Router Uptime Record: 312 days

Posted: July 3rd, 2010 | Author: | Filed under: Hardware
Tags: , , , ,

Well, the building had short power outage for less than a second, so finally I can stop saving a screenshot everyday. I’m using the WRT54GL with some outdated DD-WRT firmware and it’s been quite stable as you can see. The image was taken at around 2am while the reset happened around early next afternoon, so ~312.5 days.

Inb4 ‘get a UPS’.

Last Modified: July 3rd, 2010

No Comments »

BFBC2 Map Loading Times

Posted: May 27th, 2010 | Author: | Filed under: Hardware
Tags: , , , , , ,

UPDATE2: You can just put atidxx32.dll into your game folder if you don’t want to install the whole 10.5HF package. Expand it from the installer or use the one I have posted here. Here’s my test again with 10.5WHQL, then placing the dll into the game’s folder.

10.5 – 29s
10.5 – 26s

HF dll – 10s
HF dll – 11s

HF dll – 12s (vsync)
HF dll – 11s (vsync)

OLD UPDATE: Apparently they aren’t in the WHQL 10.5s, no wonder.

ATI Catalyst 10.5 was supposed to fix the loading times for Battlefield Bad Company 2 when using 4800 series cards. I’m a 4870×2, but I didn’t really notice much difference. Maybe my 3.6ghz Q9550 or crossfire made it less noticeable. Oh well, at least it’s not the horror stories of 1 minute or more. I’ll have to check some single 4870 or 4850 user stories to compare, but here are my own results:

Panama Canal empty map and vsync with D3DOverrider, since the game’s option does not work. I load it once from a fresh start of the game, exit to the main menu, then load once more. The total time is from the fade to black on the server browser to the fade to black on the map loading screen. (This second time is from the first fade until the fps goes really high and hard drive usage relaxes.)

10.4 – 36s (25s)
10.4 – 34s (25s)

10.5 – 36s (25s)
10.5 – 34s (24s)
10.5 – 28s (23s) – Decided to close D3DOverrider so that the fps is unlocked, relaunched the game… seems that took off about ~6-8 seconds on the first time load.

I should have tested without vsync on 10.4, but still it’s just a few seconds difference. I wonder when they finally fix the in-game option if it will be any different.

Last Modified: February 14th, 2013

No Comments »